<!doctype html public "-//w3c//dtd html 4.0 transitional//en">
<html>
<head>

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">

<title>Understanding copy back mode</title>

<base target="_top">
<link rel="stylesheet" href="basicpg.css">
</head>
<body text="#000000" bgcolor="#FFFFFF" link="#0000FF" vlink="#333399" alink="#0000FF">

<h1>Understanding copy back mode </h1>



<p>Copy back is a method of restoring a logical device's original configuration
  after replacing a failed drive in an pool. It allows you to restore the data
  to its prior location, before the logical device was rebuilt from its spare.

    <p>

  When copy back is enabled, it starts automatically when
    the controller detects that a failed drive is replaced.
    The HP Storage Manager displays a progress indicator in the <a href=cusegui6.htm>status bar</a>
     while the operation is in progress.
  You cannot perform any other actions on the controller until the copy back is complete.</p>


  <p>Copy back is disabled by default.
    To enable copy back,
    choose <a href="acbmode.htm">Enable copy back mode</a> from the <a href="troctrlr.htm">controller
    object</a> Action menu.</p>


<h2>An example</h2>
<p>A RAID Level-5 logical device consists of three physical drives and a spare.
  When a drive in the pool fails, the spare drive is used to rebuild the logical device.
  When you replace the failed drive, copy back moves the data from the
  former spare to the newly replaced drive. Then, the former spare resumes its
  original role as the spare drive.

<h2>More information</h2>

<ul>
  <li><a href="acbmode.htm">Enabling and disabling copy back mode</a> (action)</li>
</ul>

<div align="center">
  <hr>
  <a href="gportal.htm">Glossary</a> | <a href="menutoc.htm">Contents</a></div>

<p>&nbsp;</p>
<p align="right">x-1100-HSM-00-18-EN </p>

</body>

</html>
