//------------------------------------------------------------------------------
// ACUXE_11Apr02_Para.TXT
// ACUXE Paragraphs to be translated
//
// Date: 04-11-02
// Pass: SS550p1
// 
//------------------------------------------------------------------------------

PX_TAG_ARRAY_SPACE_AT_END = " Array <0ID> is not optimally configured. It still contains free space from which a logical drive can be created.<BR><BR>Run Express Configuration, Assisted Configuration, or Advanced Configuration then Create Logical Drive to optimally configure this array. ";
PX_TAG_CTRLR_NOT_CONFIG = " The current array controller is not configured.<BR><BR>Select Express Configuration, Assisted Configuration, or Advanced Configuration to configure the current array controller. ";
PX_TAG_CTRLR_UNUSED_PHYS_DRIVES = " The current array controller contains physical drives that are not added into any array.<BR><BR>Run Express Configuration, Assisted Configuration, or Advanced Configuration, to create an array and add logical drives to it. ";

PX_TAG_ERR_BATTERY_FAILED = " The array accelerator batteries in the current array controler have failed.<BR><BR>The batteries have been below the required voltage levels for longer than the maximum recharge time limit.<BR><BR>Array accelerator operations such as Expansion, Extension, and Migration are disabled until the array accelerator is replaced. ";
PX_TAG_ERR_BATTERY_LOW = " The array accelerator in the current array controller is not functioning properly.<BR><BR>The battery voltage levels are insufficient to maintain the array accelerator's configuration. Array accelerator operations such as Expansion, Extension, and Migration are disabled until the batteries are recharged.<BR><BR>For more information, run the Array Diagnostics Utility. ";
PX_TAG_ERR_FAILSAFE_MISCONFIGURED = " The failsafe feature of the current array controller is misconfigured. Array accelerator operations such as Expansion, Extension, and Migration are permanently disabled.<BR><BR>For more information, run the Array Diagnostics Utility. ";
PX_TAG_WARN_ARRAY_DISABLED = " The current array controller has temporarily disabled array accelerator. Array accelerator operations such as Expansion, Extension, and Migration are disabled.<BR><BR>The array accelerator will be enabled following a system reset. ";
PX_TAG_WARN_BATTERY_LOW = " The current array controller has one or more array accelerator batteries that have either failed or have insufficient voltage.<BR><BR>Array accelerator operations such as Expansion, Extension, and Migration are temporarily suspended until the batteries are charged or in the case of a battery failure, replaced. ";
PX_TAG_LOG_DRIVE_INVALID_INCREASE_IN_OFFSET = " The requested expansion, extension or migration is not supported with the current configuration.<BR><BR>Perform the following steps to complete the operation on this logical drive:<OL><LI>Save the current configuration of this controller.<LI>Wait for array expansion, logical drive extension, and/or logical drive migration to complete if necessary.<LI>Perform the expansion, extension, or migration. </OL> ";
PX_TAG_LOG_DRIVE_INVALID_DECREASE_IN_OFFSET = " The requested expansion, extension or migration is not supported with the current configuration.<BR><BR>Perform the following steps to complete the operation on this logical drive:<OL><LI>Save the current configuration of this controller.<LI>Wait for array expansion, logical drive extension, and/or logical drive migration to complete if necessary.<LI>Perform the expansion, extension, or migration. </OL> ";
PX_TAG_CTRLR_LOG_DRIVE_TRANSFORMATION_MEMORY_TOO_SMALL = " The requested expansion, extension or migration is not supported with the current configuration.<BR><BR>Perform the following steps to complete the operation on this logical drive:<OL><LI>Save the current configuration of this controller.<LI>Wait for array expansion, logical drive extension, and/or logical drive migration to complete if necessary.<LI>Perform the expansion, extension, or migration. </OL> ";
PX_TAG_WARN_LOG_DRIVE_EXPANDING = " The current array controller is performing capacity expansion, extension, or migration on array <2ARRAY>.<BR><BR>Additional expansions, extensions, and migrations are not allowed on this controller until this process is complete. If unused space exists, additional logical drives can be created. Otherwise, most configuration changes are not allowed until this process is complete.";
PX_TAG_ERR_LOG_DRIVE_FAILED = " The current array controller has a failed logical drive.<BR><BR>Logical drive <0ID> (<1RAID> in array <2ARRAY>) has failed and cannot be used.  All data on this logical drive has been lost.  Configuration changes to this logical drive are not allowed until this problem is corrected. Also, if your controller supports Expansion, Extension, or Migration, these operations will not be available for any logical drives in the array until the problem is corrected.<BR><BR>Replace any failed physical drives and reboot the system. For more information, run the Array Diagnostics Utility. ";
PX_TAG_LOG_DRIVE_CANNOT_TRANSFORM_MOVED_DRIVE = " The current array controller has one or more logical drives in array <2ARRAY> that were created on a different controller and moved to it. Expansion, Extension, and Migration will be disabled on the array as long as the transported logical drive(s) exist on it.<BR><BR>If you want to perform any of these operations, move the array back to the original controller.";
PX_TAG_ARRAY_ADG_IMPOSSIBLE = " At least one logical drive on the array is using Advanced Data Guarding (RAID ADG) fault tolerance. This fault tolerance method requires at least four physical drives.<BR><BR>Return to the previous screen and change the array so it uses at least four physical drives. ";
PX_TAG_ARRAY_RAID_5_IMPOSSIBLE = " At least one logical drive on the array is using RAID 5 fault tolerance. This fault tolerance method requires at least three physical drives.<BR><BR>Return to the previous screen and change the array so it uses at least three physical drives. ";
PX_TAG_ARRAY_RAID_4_IMPOSSIBLE = " At least one logical drive on the array is using RAID 4 fault tolerance. This fault tolerance method requires at least three physical drives.<BR><BR>Return to the previous screen and change the array so it uses at least three physical drives. ";
PX_TAG_ARRAY_RAID_1_IMPOSSIBLE = " At least one logical drive on the array is using RAID 1+0 fault tolerance. This fault tolerance method requires an even number of physical drives.<BR><BR>Return to the previous screen and change the array so it uses an even number of physical drives. ";
PX_TAG_LOG_DRIVE_RAID1_MAX_PHYSICAL_DRIVE_LIMIT_REACHED = " Logical drive <0ID>(raid level <1RAID>, in array <2ARRAY>) has been created on an array that has more than 14 physical drives assigned and contains at least one RAID 1+0 logical drive.<BR><BR>Expanding the array or creating additional logical drives on this array is not recommended. Using more than 14 drives in an array increases the likelihood of multiple drive failures. A failure of two or more drives will result in data loss for all data on the logical drive. NOTE: Using between 14 and 28 drives is a medium risk while using more than 29 drives on an array is a high risk. <BR><BR>To reduce the risk of multiple drive failures, assign an online spare to the array and use the controller settings screen to set the rebuild priority to high. While this will not reduce the risk of using greater than the recommended number of drives to create a single RAID 1+0 logical drive, it should reduce the risk associated with such as decision. ";
PX_TAG_SWITCH_SAVE_ERROR = " There was an error saving the IP settings to the switch.<BR><BR>Possible causes for this problem include:<UL><LI>The IP addresses entered are invalid.<LI>A data cable has a bad connection.<LI>The switch is resetting or is not in a ready state.</UL><BR>Please go back to the switch settings page and check the IP addresses entered. ";
PX_TAG_INVALID_TAG = " The current array controller cannot be configured because of one of the following reasons: <BR><OL><LI>The controller is in use by another browser running on this machine. Close the other browser or choose a different controller to configure. You can also override the other browser's changes by clicking on the Override link below. Overriding will cause any changes made by the other browser to be lost. Otherwise, choose Cancel and select a different controller.<LI> The controller was being configured when the previous login session expired. Use the Override link below to start configuring the controller. Otherwise, choose Cancel and select a different controller.";
PX_TAG_LOCK_EXPIRED = " The current array controller was in use by a configuration program running on another machine. You may override the lock on this controller if you are sure the other machine has finished configuring it. Overriding the lock will cause any changes made by the other utility to be lost. Otherwise, choose Cancel and select a different controller.";
PX_TAG_LOCKED_BY_OTHER_USER = " The current array controller is in use by a browser running on another client machine. <BR><BR>You can override the other browser's changes by clicking on the Override link below. Overriding will cause any changes made by the other browser to be lost. Otherwise, choose Cancel and select a different controller.";
PX_TAG_CTRLR_SPARE_NOT_SPARE = " The current array controller cannot be configured by this program.<BR><BR>The controller has an invalid configuration in which a spare drive is also acting as a data drive.<BR><BR>To correct this problem, upgrade the controller firmware to the latest version. For more information, run the Array Diagnostics Utility.";
PX_TAG_ERR_INVALID_CACHE_CONFIGURATION = " The array accelerator on the current array controller is not configured properly.<BR><BR>An invalid setting is currently being used for the read and write cache sizes of the array accelerator.  The array accelerator ratio has been reset to the default value.<BR><BR>Possible causes for this problem include:<UL><LI>ACU-XE or the Array Configuration Utility has been upgraded to a newer version. Downgrading to an older version of the ACU or ACU-XE is not recommended.<LI>The array accelerator has been removed from this controller.<LI>The array accelerator from this controller has been replaced with an array accelerator of a different size.<LI>One or more logical drives were created on a different controller and moved to the current controller.</UL>Possible solutions for this problem include:<UL><LI>Check product documentation to make sure you are using a supported configuration.<LI>Replace the array accelerator on this controller.<LI>Verify the array accelerator settings and save the configuration. At least one logical drive with the array accelerator enabled must exist on the controller.</UL> ";
PX_TAG_INVAID_FIRMWARE_IMAGE = " The firmware image specified could not be read or does not exist. Please enter a valid firmware image. ";

PX_TAG_ERR_CONTROLLER_COMMUNICATIONS = " The current array controller cannot be configured by this program. The controller did not respond correctly to configuration commands.<BR><BR>Possible causes for this problem include:<UL><LI>A hardware failure occurred.</UL><BR><BR>Possible solutions for this problem include:<UL><LI>Check the power cables and all connections. Then, use Rescan Controllers in ACU-XE to attempt to communicate with the controller.<LI>Upgrade the controller firmware to the latest version.<LI>Check product documentation to make sure you are using a supported configuration.</UL> ";
PX_TAG_ERR_CONTROLLER_DROPPED = " The current controller cannot be configured by this program. The controller did not respond correctly to configuration commands.<BR><BR>Possible causes for this problem include:<UL><LI>A hardware failure occurred.<BR><BR>Possible solutions for this problem include:<UL><LI>Check the power cables and all connections. Then, use Rescan Controllers in ACU-XE to attempt to communicate with the controller.</UL> ";
PX_TAG_LOCK_ERROR = " At least one controller cannot be configured by this program.<BR><BR>One or more controllers did not respond correctly to configuration commands. The problem could be caused by bad fibre components.<BR><BR><OL><LI>Check the power cables on the RAID Arrays and Storage Hubs.<LI>Check the fibre cables and optical emitters on the Fibre Channel Arbitrated Loop.<LI>Use Rescan Controllers in ACU-XE to attempt to communicate with the controllers that did not respond.</OL> ";
PX_TAG_LOCK_FAILED_ON_SAVE = " The current array controller has been locked by a configuration program running on another machine.<BR><BR>Configuration changes could not be saved because another program is configuring this controller. Only one configuration program can configure this controller at a time. Run ACU-XE when the other program is finished. If no other program is currently running, the lock will automatically expire in less than one hour. ";
PX_TAG_LOCKED_BY_OTHER_MACHINE = " The current array controller has either been locked by a configuration program running on another machine or is a standby controller.<BR><BR>Only one configuration program can configure this controller at a time. Run ACU-XE when the other program is finished. If no other program is currently running, the lock will automatically expire in less than one hour.<BR><BR>If the controller is a standby controller, the active controller may have failed. Please correct this problem before continuing. ";
PX_TAG_ERR_INTERIM_RECOVERY = " The current array controller has a bad or missing drive.<BR><BR>Logical drive <0ID> (<1RAID> in array <2ARRAY>) is operating with reduced performance and a further physical drive failure may result in data loss depending on the fault tolerance.<BR><BR>Configuration changes to this logical drive or any other logical drive in array <2ARRAY> are not allowed until this problem is corrected.<BR><BR>To correct this problem, check the data and power connections to the physical drives or replace the failed drive. For more information, run the Array Diagnostics Utility. ";

PX_TAG_WARN_INIT_NT_DRIVE_LIMIT = " The current array controller has been configured for more than eight logical drives.<BR><BR>The operating system for which this controller has been configured does not support more than eight logical drives. In order for more than eight logical drives to be supported, Service Pack 5 is required. Otherwise, Disk Administrator will not detect more than eight logical drives.";

PX_TAG_LOG_DRIVE_RAID5_MAX_PHYSICAL_DRIVE_LIMIT_REACHED = " Logical drive <0ID>(<1RAID>, in array <2ARRAY>) has been created on an array that has more than 14 physical drives assigned and contains at least one RAID 5 logical drive.<BR><BR>Expanding the array or creating additional logical drives on this array is not recommended. Using more than 14 drives in an array increases the likelihood of multiple drive failures. A failure of two or more drives will result in data loss for all data on the logical drive. NOTE: Using between 14 and 28 drives is a medium risk while using more than 29 drives on an array is a high risk.<BR><BR>To reduce the risk of multiple drive failures, assign one or more spares to the array and use the controller settings screen to set the rebuild priority to high. While this will not reduce the risk of using greater than the recommended number of drives to create a single RAID 5 logical drive, it should reduce the risk associated with such as decision. ";
PX_TAG_LOG_DRIVE_RAID4_MAX_PHYSICAL_DRIVE_LIMIT_REACHED = " Logical drive <0ID>(raid level <1RAID>, in array <2ARRAY>) has been created on an array that has more than 14 physical drives assigned and contains at least one RAID 4 logical drive.<BR><BR>Expanding the array or creating additional logical drives on this array is not recommended. Using more than 14 drives in an array increases the likelihood of multiple drive failures. A failure of two or more drives will result in data loss for all data on the logical drive. NOTE: Using between 14 and 28 drives is a medium risk while using more than 29 drives on an array is a high risk. <BR><BR>To reduce the risk of multiple drive failures, assign one or more spares to the array and use the controller settings screen to set the rebuild priority to high. While this will not reduce the risk of using greater than the recommended number of drives to create a single RAID 4 logical drive, it should reduce the risk associated with such as decision. ";
PX_TAG_LOG_DRIVE_RAID0_MAX_PHYSICAL_DRIVE_LIMIT_REACHED = " Logical drive <0ID>(raid level <1RAID>, in array <2ARRAY>) has been created on an array that has more than 14 physical drives assigned and contains at least one RAID 0 logical drive.<BR><BR>Expanding the array or creating additional logical drives on this array is not recommended. Using more than 14 drives in an array increases the likelihood of multiple drive failures. A failure of two or more drives will result in data loss for all data on the logical drive. NOTE: Using between 14 and 28 drives is a medium risk while using more than 29 drives on an array is a high risk. <BR><BR>To reduce the risk of multiple drive failures, assign one or more spares to the array and use the controller settings screen to set the rebuild priority to high. While this will not reduce the risk of using greater than the recommended number of drives to create a single RAID 0 logical drive, it should reduce the risk associated with such as decision. ";

PX_TAG_CTRLR_ALL_PHYSICAL_DRIVES_FAILED_ERROR = " All the Physical Drives on the current array Controller have failed.<BR><BR>Please check all connections and make sure the drives are inserted properly. ";
PX_TAG_CTRLR_CANNOT_SET_DUPLICATE_KEY_ERROR = " The License Key entered could not be set due to the fact that the submitted Key was a duplicate of an existing License Key.<BR><BR>Please check your License Key data and try to enter the Key again. ";
PX_TAG_CTRLR_SET_INVALID_KEY_ERROR = " The License Key entered could not be set due to the fact that the data submitted was Invalid.<BR><BR>Please check your License Key data and try to enter the Key again. ";
PX_TAG_CTRLR_SET_MAX_KEY_REACHED_ERROR = " The License Key entered could not be set due to the fact that the Controller has reached the maximum amount of License Keys allowed.<BR><BR>To enter the desired License Key, at least one existing License Key must be deleted from the Controller.<BR><BR>To delete an existing License Key, please see the Delete Key Task under License Key Management. ";
PX_TAG_CTRLR_LICENSE_KEY_NOT_SUPPORTED_ERROR = " This Controller does not support License Key Management.<BR><BR>As always, please make sure to have the latest Firmware version on your Controller. ";
PX_TAG_CTRLR_NO_PHYSICAL_DRIVES_ERROR = " The current array Controller does not have any physical drives attached to it.<BR><BR>Please check all connections, make sure the drives are inserted properly or add at least one Physical Drive to the Controller. ";
PX_TAG_CTRLR_CANNOT_SET_INVALID_PRODUCTID_ERROR = " The License Key entered does not enable any available Features on this Controller.";     
PX_TAG_ERR_CONTROLLER_SAVE = " The current array controller reported an error when attempting to save the configuration.<BR><BR>Possible causes for this problem include:<UL><LI>A physical drive has been removed.<LI>A data cable has a bad connection.<LI>Two or more drives have duplicate SCSI IDs.<LI>Power to the external drives is off.<LI>The OS array controller driver is missing.<LI>For UNIX or Linux, you may be attempting to delete one or more logical drives that are open or mounted. Close or unmount the logical drives before deleting them.</UL>";
PX_TAG_CTRLR_CANNOT_DELETE_KEY_NOT_PRESENT_ERROR = " The License Key selected could not be deleted.<BR><BR> ACU-XE cannot delete a License Key that does not exist on the current Controller. ";

PX_TAG_WARN_CACHE_DISABLED_SINCE_ADG_ENABLER_MISSING = " The current array controller has one or more logical drives using a fault tolerance of RAID ADG, and the RAID ADG Enabler Module is either missing or not functioning properly.<BR><BR>Without the RAID ADG Enabler Module, the Array Accelerator will be temporarily disabled, and the controller will operate at reduced performance. If array expansion, logical drive migration, or logical drive extension was in progress when this condition occurred, they will be allowed to complete. However, future array expansions, and logical drive extensions will not be allowed until this problem is resolved. <BR><BR>Possible solutions for this problem include:<OL><LI>Upgrade the controller firmware to the latest version.<LI>Replace the RAID ADG Enabler Module on the controller.<LI>Migrate all RAID ADG logical drives on this controller to another RAID level.<LI>If the controller has License Key support, install a valid License Key that enables the RAID ADG feature.</OL> ";
PX_TAG_CTRLR_RAID_ENABLER_NOT_PRESENT = " You cannot migrate logical drives on this controller to RAID ADG because the RAID ADG Enabler Module on the controller is either missing or not functioning properly.<BR><BR>Possible solutions for this problem include:<OL><LI>Upgrade the controller firmware to the latest version.<LI>Replace the RAID ADG Enabler Module on the controller.<LI>If the controller has License Key support, install a valid License Key that enables the RAID ADG feature.</OL> ";
PX_TAG_ERR_ARRAY_SPARE_FAILED = " The current array controller has a bad or missing online spare drive attached to <1phydrivelocation>. <BR><BR>Configuration changes to array(s) that use this spare drive are not allowed until this problem is corrected.<BR><BR>To correct this problem, check the data and power connections to the spare drive or replace the spare drive if necessary. For more information, run the Array Diagnostics Utility. ";
