가능한 로그 결과는 다음과 같습니다.
정상
관리자 암호를 성공적으로 업데이트했습니다(Insight Management Agent 7.1 이전 버전의 경우).
HP 웹 에이전트에 필요한 고유한 SNMP READ-WRITE 커뮤니티 문자열을 성공적으로 만들었습니다.
이 HP Systems Insight Manager 인스턴스의 SNMP 요청을 수락하도록 SNMP 설정을 성공적으로 변경했습니다.
SNMP 트랩 대상 목록에 이 HP Systems Insight Manager 인스턴스를 성공적으로 추가했습니다.
Insight Management Agent 7.1 이전 버전의 트러스트된 인증서 목록에 이 HP Systems Insight Manager 인스턴스를 성공적으로 추가했습니다.
SNMP 읽기 전용 커뮤니티 문자열을 성공적으로 업데이트했습니다.
System Management Homepage 2.0 이상 버전의 트러스트된 인증서 목록에 이 HP Systems Insight Manager 인스턴스를 성공적으로 추가했습니다.
Insight Management Agent를 성공적으로 다시 시작했습니다. 성공한 모든 변경 사항이 적용됩니다.
대상 서버의 SSH 폴더와 파일에 대한 사용 권한을 성공적으로 업데이트했습니다.
사용자 권한 기반의 SSH를 사용하도록 설정하기 위해 대상 서버의 SSH passwd 파일에 사용자를 성공적으로 추가했습니다.
호스트 권한 기반의 SSH를 사용하도록 설정하기 위해 대상 서버의 SSH passwd 파일에 사용자를 성공적으로 추가했습니다.
passwd 파일의 중복 항목을 성공적으로 제거했습니다.
이름이 바뀐 관리자 계정 이름을 허용하기 위해 SSH 대상 서버의 암호 파일을 성공적으로 수정했습니다.
이름이 바뀐 관리자 계정 이름의 HP SIM TDEF 파일을 성공적으로 수정했습니다.
인디케이션 구독을 성공적으로 만들었습니다.
호스트 기반 인증에 필요한 SSH를 성공적으로 구성했습니다.
사용자 기반 인증에 필요한 SSH를 성공적으로 구성했습니다.
경미
SNMP가 이 시스템에 설치되어 있지 않으므로 SNMP 설정이 변경되지 않았습니다. SNMP를 설치하려면 제어판으로 이동하여 Simple NetWork Management Protocol의 Windows 구성 요소를 추가하십시오.
다른 권한을 가진 SNMP 읽기 전용 커뮤니티 문자열이 이미 있으므로 업데이트되지 않았습니다.
HP 웹 에이전트에 필요한 SNMP 읽기-쓰기 커뮤니티 문자열을 만들 수 없습니다.
HP 웹 에이전트에 필요한 SNMP 읽기-쓰기 커뮤니티 문자열의 고유 ID를 만들 수 없습니다.
Array Configuration Utility가 실행되고 있습니다. 모든 변경 사항이 적용되지는 않습니다. 편리할 때 수동으로 대상 서버를 다시 시작하십시오.
설정이 변경되지 않았습니다. 이 시스템에 있는 System Management Homepage를 사용하는 관리 응용 프로그램이 없습니다.
인디케이션 구독을 만들지 못했습니다.
오류: 식별 시작 예외
심각
대상의 운영 체제가 지원되지 않습니다.
OS 관리자의 자격 증명을 제공하지 않으면 HP 복구 도구가 실행되지 않습니다. 이 대상의 올바른 OS 관리자 자격 증명을 제공하고 다시 에이전트 구성 또는 복구 도구를 실행하십시오.
HP 복구 도구에 입력 데이터가 제공되지 않았습니다.
대상 시스템에 HP 복구 도구를 실행할 메모리가 부족합니다. 대상 시스템에서 필요 없는 서비스를 중지하고 다시 에이전트 구성 또는 복구 도구를 실행하십시오.
SNMP 읽기 전용 커뮤니티 문자열이 업데이트되지 않았습니다.
이 HP Systems Insight Manager 인스턴스의 SNMP 요청을 수락하도록 SNMP 설정을 변경하지 못했습니다.
SNMP 트랩 대상 목록에 이 HP Systems Insight Manager 인스턴스를 추가할 수 없습니다.
Insight Management Agent 7.1 이전 버전을 다시 시작할 수 없습니다. 모든 변경 사항이 적용되지는 않습니다. 편리할 때 수동으로 대상 서버를 다시 시작하십시오.
HP Systems Insight Manager에서 대상에 연결할 수 없습니다. 이 대상에 대한 관리자 자격 증명을 사용하여 다시 시도하십시오.
대상 서버에 SSH가 설치되어 있지 않습니다. SSH를 설치하려면 웹 브라우저를 사용하여 HP Systems Insight Manager를 검색하고 메뉴에서 배포를 선택한 다음 OpenSSH 설치를 선택하고 지침에 따르십시오.
사용자가 로그인하지 않았으므로 대상 서버의 SSH를 수정할 수 없습니다. 대상 서버에 로그인한 다음 대상에 대해 다시 이 도구를 실행하십시오.
HP Systems Insight Manager에 대해 mxagentconfig를 실행하지 못했습니다. 대상 서버에 SSH가 올바로 구성되어 있지 않습니다. Secure Shell (SSH) in HP SIM 5.0 백서(http://h18013.www1.hp.com/products/servers/management/hpsim/infolibrary.html를 사용하여 문제를 해결하십시오.
OS 이름을 검색하는 동안 오류가 발생했습니다.
오류: Windows 복구 도구 실행 예외
운영 체제 이름을 확인하기 위해 SSH 연결을 설정하는 동안 오류가 발생했습니다.
오류: HP-UX SSA 도구 시작 예외
오류: Linux SSA 도구 시작 예외
오류: SNMP 읽기 문자열 쓰기
관련 항목